中年おやじのテレビな毎日

テレビ好きな中年おやじが独自の視点でつぶやきます!日々の芸能ニュースからドラマまで気になる情報をチェック!

ポケモンGO(Pokémon GO)の対応機種は?古いスマホは注意が必要!

      2016/07/15

アメリカで社会現象にまでなっている
ポケモンGOですが、
間もなく日本でもリリースされそうです。

待ち遠しいですね。


スポンサードリンク

しかし、アメリカでのニュースを見ていると、
3Dの画像で、カメラやGPS、通信を
フルに使用しているため、

端末の電池がどれぐらい持つのか
気になるところです。

それにも増して、
古いスマホだとプレイできなさそうですね。

公式ホームページには、
対応OSとして、
AndroidとiOSが記載されています。

気になるのは但し書きです。

「端末やOSのバージョンによっては、
 プレイできない場合がございます。」

どのバージョンがプレイできないのか、
はっきりしてよ!
って感じですね。

そこで、Pokémon GOの対応機種などを
調べてみました。

iPhone

まずは、一番普及していそうな
iPhoneです。

ネットでいろいろ検索してみると、
iOS8以降が必須のようです。

iPhone5以降なら
使えそうですね。

iOS8にアップデートできない、
iPhone4以前は、
プレイできないと考えた方がよさそうです。

気になるのは、iPhone4sですね。

一応、iOS8ですが、
プレイできるかどうかは、
あやしいところのようです。

ポケモンGOをプレイしたいのなら、
バッテリーの心配もあるので、
最新のiPhoneにした方がいいですね。

うちの子に、4sをおもちゃ代わりに
使わせているのですが、


スポンサードリンク

ポケモンGoがプレイできないとなると、
文句を言われそうです。

リリース日は、ちょっと不安ですね。

Android

Androidはバージョン4.4以降で、
RAM2GB以上だと
プレイできるようです。

ただし、Intel製のAtomプロセッサが
搭載されているスマホはプレイできないみたいです。

フィールドテストの時にも、
対応していなかったということです。

AsusのZenfoneなどで、
Intel製プロセッサを使った
機種があるようなので、

事前に確認しておいた方がいいですね。

日本で使用されている
アンドロイド端末は、
Snapdragonを使っている場合が多いので、

大手の通信会社で契約している人には、
あまり関係のない話題ですが、

格安SIMなどを使って
SIMフリー端末を使っている人だと
該当することもありそうですね。

私の使っている格安スマホは
どうなんだろう?

そもそも、スペック的に、
ポケモンGOに耐えられないような
気がします。

タブレット

ポケモンGOはスマホゲームですが、
タブレットでも使ってみたいと
思う人がいるのではないでしょうか?

iPadの場合、iOS8以上だったら
プレイ出来そうです。

アンドロイドの場合は、
非対応のようです。

どちらにしても、
通信はどうするんでしょうね?

セルラー経由のタブレットか、
SIMフリーじゃないとダメのような気がします。

それほど、wifiが普及しているとは、
考えにくいので、

機種の問題もありますが、
通信の問題もあるような気がします。

それにしても、リリースが待ち遠しいですね。


スポンサードリンク

 - ゲーム